Skip to main content

Home Forums COVID-19 Remote Teaching Forum Issues with new pollev update? question not showing up?

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1731
    Brian Hogan
    Participant

    I’m having issues with the newest version of pollev. I can create a new activity (poll question) like: How many amino acids exist in nature? and then have 4 multiple choice answers, but when I finalize the question and insert the slide, it does not show my question. So now I have a poll question that has 4 multiple choice answers and is not pushing out my question (How many amino acids exist in nature?). Is there a setting I’m missing? all my old activities (poll questions) still look and work fine. Help???

    #1733
    Bob Henshaw
    Participant

    Hi Brian.

    I had this issue earlier this year. It may be a template activity set on your account which would cause any visual settings to carry over into new activities you are creating.

    You can disable this by clicking on your username in upper right-hand corner of the screen, choosing “my settings”, and clicking on the “activity settings” tab. The template activity feature will be the first one in the list. Set to “none”.

    You might also check your visual settings and make sure the text and background colors are not set to be the same.

    Let us know if that doesn’t do it.

    Bob

    ***************
    Bob Henshaw
    ITS Liaison to the Center for Faculty Excellence
    University of North Carolina at Chapel Hill
    bob_henshaw@unc.edu
    https://zoom.us/j/2810881054

    #1734
    Brian Hogan
    Participant

    Thanks, Bob. It turns out that the updated pollev software *may set the text and background color to white. I built a new activity, clickee on “visual settings” (as you suggested) and set text color to black and background color to white. That solved the problem. It’s not obvious that you can or need to do this when you begin a new activity.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.